Jump to content
Sign in to follow this  
SecondSpace

RCS Galileo v. 9.6 anonymizer problem: invalid cookie

Recommended Posts

I downloaded the RCS Galileo v. 9.6 files here:
https://mega.nz/#!liZR3YJD!yWOCMcOqY0nbsj3NVkTDLwVWkqYjRrpDuZiHRPNob3c

And followed this steps:
1. Install VMs
-- RCS MASTER ( Windows 7 x64 | 5 GB RAM )
-- RCS Collector ( Windows 7 x64 | 2 GB RAM)
-- Anonymizer ( CentOS 7 x64 | 2 GB RAM)

2. Configuration - Port forwarding
-- RCS MASTER -- 442 / 443 / 444
-- RCS collector -- 80

3. Configuration - RCS MASTER Installation
a. Set time 01 April 2015 (Disable internet time sync + vmx)
https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1189

b. set hostname/computername -- "rcsmaster"

c. Update hosts file -- C:\windows\system32\drivers\etc\hosts
-- xxx.xxx.xxx.xx rcscollector (IP of collector node) .., restart Windows

Run RCS setup
-- Install Master node
- CN -- rcsmaster -- THIS IS IMPORTANT STEP CERTIFICATES WILL BE UNDER THIS HOSTNAME
- LIC -- FULL_VER.lic
- Password -- GalileoRCS1

c. Wait untill all files are extracted...When it says "removing old master node files..."

d. Go to C:\RCS\DB\bin -- replace/overwrite rcs-license-check

e. Wait for "Verify license.."

f. Goto C:\RCS\DB\lib\rcs-db-release\ -- replace/overwrite dongle.rb

g. Go to C:\RCS\DB\Console -- Install Adobe AIR then install console application

h. Open console
>> Username -- admin
>> Password -- GalileoRCS1
>> server -- rcsmaster

i. Wait for certificate import dialog...follow screenshots:
1. http://prntscr.com/8xbdnn
2. http://prntscr.com/8xbdqv
3. http://prntscr.com/8xbduf
4. http://prntscr.com/8xbdy9
5. http://prntscr.com/8xbe2y

j. You will see RCS Dashboard.

k. Don't do anything, next install RCS collector


4. Configuration -- RCS collector
a. Set time 01 April 2015 (Disable internet time sync + vmx)
https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1189

b. set hostname/computername -- "rcscollector"

c. Update hosts file -- C:\windows\system32\drivers\etc\hosts
-- xxx.xxx.xxx.xx rcsmaster (IP of master node) .. restart windows

Run RCS setup
-- Install Collector node
-- Master node CN -- "rcsmaster"
-- local hostname -- "rcscollector"
-- Password -- GalileoRCS1
-- Verify connection to Master DB >> Finish

5. Configuration -- Anonymizer
-- First goto Master node Dashboard
-- System >> check collector connection (should be green)
-- Create new anonymizer "anon1" | IP address: xxx.xxx.xxx.xx
-- Drag anon1 over Collector
-- Build Proxy installer script

6. Configuration Proxy (anon1) - CentOS
-- become root
-- Disable firewall
>> systemctl disable firewalld
>> systemctl stop firewalld

-- chmod u+x install
-- sh install
-- Wait for install complete...!

7. Goto Master node Dashboard
-- System >> Apply configuration
--------------------------------------------------------------------------------

All the steps are ok except the last. When I try to System >> Apply configuration I receive the error message: "ERROR: Cannot communicate with anon1: Invalid cookie"

Anyone knows why and how to resolve this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×