Jump to content
yoben2q2q

Hashrate Drop Rig Ethereum

Recommended Posts

Salutare. Am inceput de curand sa ma ocup de mining , am 12 placi Rx 580 (6 cu bios mod , 6 stock). Placa de baza Asrock H110 Pro BTC+ . Folosesc Ubuntu ca sistem de operare si Claymore 10.4 . Dupa ce am setat rigul , a mers performanta normala , dupa 6 ore mi-a aparut eroare : miner cannot initialize for 5 minutes need to restart miner . Am dat restart la tot rigul nu doar la miner , dar de data asta toate valorile hashrateului era mult mai mici (de la 30 la 21 pt placile cu bios mod si de la 22 la 16 pt placile stock). Am incercat sa reinstalez driverele de blockchain de la amd , dar nu s-a schimbat nimic. 

Are cinvea idee care ar putea fi cauza sau ce solutii sa incerc?

Share this post


Link to post
Share on other sites

Se spune ca:

1. remove old drivers, reboot

2. then install best driver for mining. reboot then editing bios memory

3. timing, flashed modded bios. apply atikmdag-patcher, reboot

4. got MSI afterburner to oc the GPU memory clock to 2000 MHz and core clock to 1200 Mhz , those settings are good in my opinion. you can find best settings for your GPU's.

i tested ETH mining with Claymore with stock bios, hashrate was around 18 Mh/s so i used those steps to hit 28 MH/s now

 

Edited by albastrel
  • Upvote 1

Share this post


Link to post
Share on other sites
8 minutes ago, albastrel said:

Se spune ca:


1. remove old drivers, reboot

2. then install best driver for mining. reboot then editing bios memory

3. timing, flashed modded bios. apply atikmdag-patcher, reboot

4. got MSI afterburner to oc the GPU memory clock to 2000 MHz and core clock to 1200 Mhz , those settings are good in my opinion. you can find best settings for your GPU's.

i tested ETH mining with Claymore with stock bios, hashrate was around 18 Mh/s so i used those steps to hit 28 MH/s now

 

Problema e ca minerul e pe ubuntu si momentan il pot accesa de la distanta doar in terminal. am reinstalat driverele . Atikmdag-patcher nu este pt. linux , nici afterburner , placile au deja oc (bios mod), o parte din ele si alea imi apar ca ar avea doar 22 mh din 30 cat ar fi normal . am mai avut problema asta la driverele pe windows , daca driverul era trecut in modul "graphics" aveam 22 si daca il treceam in compute mode urca la 31 , dar in linux nu pare sa exista optiunea asta. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...