Jump to content
Sign in to follow this  
Angel96

Problema Debian

Recommended Posts

Buna!

Acum citeva zile mia venit o idei prin cap, sa instalez Debian7 pe un virtualbox, dar pe parcursul instalarii apare o erroare:

Customize package manager!

 

An error was encountered while trying to use the specified mirror of the Debian archive. Possible reasons for the error: the wrong mirror is selected; a mirror is not available (possibly due to network problems); a non-working mirror (for example, due to an incorrectly used Release file); Mirror does not support the correct version of Debian. Additional details can be found in / var / log / syslog or in virtual console 4. Check your chosen mirror or try another one.

             <Return>                             <Continue>

Poate stie cineva cum sa rezolv aceasta problema.

Edited by Angel96

Share this post


Link to post
Share on other sites

Man, de ce sa instalezi debian 7 cand ai 9 stable (stretch) + se lucreaza intens la 10 (buster)

"Debian 7.11 was released June 4th, 2016. Debian 7.0 was initially released on May 4th, 2013. Wheezy also benefits from Long Term Support (LTS) until the end of May 2018. "

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...